Datacom
12/03/2020
ONU GPON with high performance Wi-Fi for residential applications

By Douglas Cruz – Sales Engineer

As we know, the demand for a high-performance Wi-Fi network is increasingly present within homes. Users want to access their devices and have a good connection experience anywhere in their home.

Not long ago, before the feasibility of using optical fiber in access, the plans sold by the providers offered throughput well below the capacities currently offered. This is one of the reasons why the expectation over wireless networks was lower, making the provider not have so many problems to manage the user experience. Currently the situation is a little different, sometimes subscribers hire good data plans from their provider (30Mbps, 100Mbps, 150Mbps, etc.), but when it comes to using their main applications on a daily basis, that is, watching that film for streaming, playing online games or even browsing your social networks, end up having a frustrating experience in certain rooms, thus generating constant ticket openings with the ISP.

We know that diagnosing problems with wireless technologies can be very difficult, so it is important to take some basic precautions when designing subscriber services. Below are some points that affect the performance of the Wi-Fi network and can be easily adjusted:

  • Position of the installation of the router (Ideally high and centralized in the residence);
  • Position of the router's antennas (must be in the vertical position);
  • Proper choice of the router according to the subscriber's demand.

 

 

In this article, we will detail a little more about the last item, that is, the choice of equipment that goes to the customer's home.

Within the context of GPON networks, there are several service scenarios to provide Internet access to the subscriber: ONU Bridge + External Wi-Fi Router, ONU Router with Wi-Fi IEEE802.11n, ONU Router with Wi-Fi IEEE 802.11ac, among others . The providers define the most cost-effective solution based on the profile of their customers, and take into account aspects such as the contracted plan and the desired coverage area.

From market experience, we noticed a convention that plans above 50Mbps are served with IEEE 802.11ac Wi-Fi routers.

But what is IEEE 802.11? For those who don't know, 802.11 is the line of standards defined by the IEEE (Institute of Electrical and Electronics Engineers) for wireless networks. Within this line of standards we can consider that IEEE 802.11n (2.4GHz) and IEEE 802.11ac (5.8GHz) are the most used today.

In summary and focusing on the most current standard, we can say that the IEEE802.11ac is superior to the other standards, as it makes use of multiple radios, operates in the 5.8GHz spectrum and also uses advanced transmission and reception techniques. It implements wider channels and downlink capability with multiple data inputs and outputs (MIMO). These characteristics make the IEEE 802.11ac routers reach a theoretical rate of 1.2Gbps, 867Mbps at 5.8GHz and 300Mbps at 2.4GHz (In practice, disregarding the protocol overhead, the real rate is around 65% of this capacity).

DATACOM has in its portfolio the DM985 GPON ONU (Optical Network Unit) family that offers a high speed fiber optic access solution. This device allows data, voice and video over IP services to be offered to residential users in full compatibility with the ITU-T G.984 and ITU-T G.988 standards.

The DM985-424 model has an advanced Wi-Fi interface to support applications that require the performance mentioned above. Four high-gain external antennas (two for 2.4 GHz and two for 5.8 GHz) offer superior coverage, which together with MIMO 2x2 and Beamforming at 5.8 GHz, create a fast and stable Wi-Fi connection.

To demonstrate the performance of the UN DM985-424 Wi-Fi interface, a practical test was carried out comparing the UN Datacom with a market reference IEEE 802.11ac Wi-Fi router. See the test results below:

 

1. Test scenario

 

2. Procedure

  • The test environment used is not immune to external noise or interference. No specific test instruments were used and the equipment used versions of software in production. The tests simulate a real use case, however the performance may vary according to the environment and devices used to reproduce the test.
  • The same tests were performed with a reference AP subjected to the same test environment and conditions.
  • For the measurement of throughput the speedtest server HTLM5 Librespeed hosted locally with IP address 2.2.2.2/24 was used. The Librespeed service was chosen for the test because it presented results equivalent to the Iperf3 tool with 5 simultaneous flows.
  • A PPPoE connection was established between the devices under test and the RouterOS running virtualized. These are the settings used on the router:

 

/interface ethernet

set [ find default-name=ether1 ] name=bridge-100

set [ find default-name=ether2 ] name=bridge-200

set [ find default-name=ether3 ] name=uplink

/interface list member

add interface=uplink list=WAN

add interface=bridge-100 list=LAN

 /ip pool    

add name=pool-200 ranges=1.1.200.2-1.1.200.100

/ip dhcp-server

add address-pool=pool-200 disabled interface=bridge-200 name=dhcp-200

/ppp profile

add local-address=1.1.1.1 name=pppoe remote-address=pppoe-pool

/interface pppoe-server server

add default-profile=pppoe disabled interface=bridge-100 service-name=pppoe

/ip address

add address=2.2.2.1/24 interface=uplink network=2.2.2.0

add address=1.1.200.1/24 interface=bridge-200 network=1.1.200.0

/ip route

add distance=1 gateway=2.2.2.2

/ppp secret

add name=test password=test profile=pppoe service=pppoe

 

  • Below are the settings of the DM4610 OLT GPON connected to the RouterOS via the 1/1/12 gigabit-ethernet port. VLAN 100 was used to transport data traffic and VLAN 200 was used for management:

 

dot1q

 !

 vlan 100,200

  interface gigabit-ethernet-1/1/12

  !

 !

interface l3 vlan200

 lower-layer-if vlan 200

 ipv4 address 1.1.200.254/24

!

interface gpon 1/1/1

 no shutdown

 onu 1

  serial-number DACMDF280008

  line-profile DEFAULT-LINE

  ipv4 vlan vlan-id 200

  ipv4 dhcp

  veip 1

  !

 !

dhcp relay vlan 200

profile gpon bandwidth-profile DEFAULT-BANDWIDTH

 traffic type-4 max-bw 1106944

!

profile gpon bandwidth-profile IPHOST

 traffic type-2 assured-bw 2048

!

profile gpon line-profile DEFAULT-LINE

 upstream-fec

 tcont 1 bandwidth-profile DEFAULT-BANDWIDTH

 tcont 2 bandwidth-profile IPHOST

 gem 1

  tcont 1 priority 1

  map any-ethernet

   ethernet any vlan any cos any

  !

  map any-veip

   veip 1 vlan any cos any

  !

 !

 gem 2

  tcont 2 priority 0

  map any-iphost

   iphost vlan any cos any

  !

 !

!

service vlan 100

 type n:1

!

service vlan 200

 type n:1

!

service-port 11 gpon 1/1/1 onu 1 gem 1 match vlan vlan-id 100 action vlan replace vlan-id 100

service-port 12 gpon 1/1/1 onu 1 gem 2 match vlan vlan-id 200 action vlan replace vlan-id 200

router static

 address-family ipv4

  2.2.2.0/24 next-hop 1.1.200.1

   interface l3-vlan200

 

  !

 

The connection to the server was made through a Laptop with integrated IEEE802.11ac MIMO 2x2 Wi-Fi interface. The test was performed through the browser by typing the IP address of the speedtest server and clicking Start.

  • Measurements were obtained with the PC Client at approximately 1m, 5m, 10m, 15m, 20m, 25m and 30m from the device under test, without obstacles.
  • Here are the test results:

 

​​​​​​​3. Frequency 5GHz, Channel 48, Band 80MHz

 

 

4. Frequency 2.4GHz, Channel 4 + 1, band 40MHz

 

 

For more information on GPON technology, as well as Wi-Fi, contact our technical support. It is important to highlight that Datacom has a complete structure in its headquarters where on-site training is offered. With GPON DATACOM technology training, you will be able to explore various topics in more depth. In the training it will be possible to manipulate the equipment, perform configurations of different topologies and application scenarios in a complete laboratory environment, in addition to being able to count on the help of our professionals in a series of good practices that will greatly assist in the operation of your network. For questions and request for proposal, do not hesitate to contact Datacom's commercial team: sales@datacom.com.br or phone (+55) 51 3933 3000.

TAGS