Datacom
12/03/2020
ONU GPON com Wi-Fi de alta performance para aplicações residenciais
ONU GPON com Wi-Fi de alta performance para aplicações residenciais

Por Douglas Cruz – Engenheiro de Vendas

Como sabemos, a exigência por uma rede Wi-Fi de alta performance está cada vez mais presente dentro das residências. Os usuários desejam acessar seus dispositivos e ter a uma boa experiência de conexão em qualquer lugar de sua casa.

Há pouco tempo atrás, antes da viabilidade do uso de fibra óptica no acesso, os planos comercializados pelos provedores ofereciam throughput bem abaixo das capacidades ofertadas atualmente. Este é um dos motivos pelos quais a expectativa em cima das redes sem fio era menor, fazendo com que o provedor não tivesse tantos problemas para administrar a experiência do usuário. Atualmente a situação é um pouco diferente, por vezes os assinantes contratam bons planos de dados de seu provedor (30Mbps, 100Mbps, 150Mbps, etc), mas na hora de utilizarem suas principais aplicações no dia a dia, ou seja, ver aquele filme por streaming, jogar games online ou mesmo navegar em suas redes sociais, acabam tendo uma experiência frustrante em determinados cômodos, gerando assim constantes aberturas de tickets junto ao ISP.

Sabemos que diagnosticar problemas em tecnologias sem fio pode ser bem difícil, por este motivo é importante tomar alguns cuidados básicos na hora de projetar o atendimento dos assinantes. Veja abaixo alguns pontos que afetam o desempenho da rede Wi-Fi e podem facilmente ser ajustados:

  • Posição da instalação do roteador (Idealmente em local alto e centralizado na residência);
  • Posição das antenas do roteador (devem estar na posição vertical);
  • Escolha adequada do roteador de acordo com a demanda do assinante.

 

 

Neste artigo, vamos detalhar um pouco mais sobre o último item, ou seja, a escolha do equipamento que vai na casa do cliente.

Dentro do contexto de redes GPON existem vários cenários de atendimento para dar acesso à internet ao assinante: ONU Bridge + Router Wi-Fi externo, ONU Router com Wi-Fi IEEE802.11n, ONU Router com Wi-Fi IEEE 802.11ac, entre outros. Os provedores definem a solução de melhor custo-benefício baseados no perfil de seus clientes, e levam em consideração aspectos como plano contratado e a área de cobertura desejada.

Por experiência de mercado, percebemos uma convenção de que planos acima de 50Mbps são atendidos com roteadores Wi-Fi IEEE 802.11ac.

Mas o que é IEEE 802.11? Para quem não sabe, 802.11 é a linha de padrões definidos pela IEEE (Institute of Electrical and Electronics Engineers) para redes sem fio. Dentro desta linha de padrões podemos considerar que o IEEE 802.11n (2.4GHz) e o IEEE 802.11ac (5.8GHz) são os mais utilizados atualmente.

De forma resumida e focando no padrão mais atual, podemos dizer que o IEEE802.11ac é superior aos demais padrões, pois faz uso de múltiplos rádios, opera no espectro de 5.8GHz e também utiliza técnicas avançadas de transmissão e recepção. Ele implementa canais mais amplos e capacidade de downlink com múltiplas entradas e saídas de dados (MIMO). Estas características fazem com que os roteadores IEEE 802.11ac alcancem uma taxa teórica de 1.2Gbps, 867Mbps em 5.8GHz e 300Mbps em 2.4GHz (Na prática, desconsiderando o overhead do protocolo, a taxa real fica em torno de 65% desta capacidade).

A DATACOM conta em seu portfólio com a família DM985 GPON ONU (Optical Network Unit) que oferece solução de acesso em fibra óptica de alta velocidade. Este dispositivo permite que sejam oferecidos serviços de dados, voz e vídeo sobre IP para usuários residenciais em total compatibilidade com o padrão ITU-T G.984 e ITU-T G.988.

O modelo DM985-424 possui uma interface Wi-Fi avançada para suportar aplicações que exigem a performance mencionada acima. Quatro antenas externas de alto ganho (duas para 2,4 GHz e duas para 5.8 GHz) oferecem cobertura superior, que junto com o MIMO 2x2 e Beamforming em 5,8 GHz, criam uma conexão Wi-Fi rápida e estável.

Para demonstrar o desempenho da interface Wi-Fi da ONU DM985-424, foi feito um teste prático comparando a ONU Datacom com um roteador Wi-Fi IEEE 802.11ac referência de mercado. Veja abaixo os resultados dos testes:

 

1. Cenário do teste

 

2. Procedimento

  • O ambiente de teste utilizado não é imune a interferências ou ruídos externos. Não foram utilizados instrumentos específicos de teste e os equipamentos utilizaram versões de softwares em produção. Os testes simulam um caso real de uso, porém o desempenho poderá variar de acordo com o ambiente e devices utilizados para reproduzir o teste.
  • Os mesmos testes foram executados com um AP de referência submetido ao mesmo ambiente e condições de teste.
  • Para a medição do throughput foi utilizado o servidor speedtest HTLM5 Librespeed hospedado localmente com endereço IP 2.2.2.2/24. O serviço Librespeed foi escolhido para o teste porque apresentou resultados equivalentes a ferramenta Iperf3 com 5 fluxos simultâneos.
  • Foi estabelecida uma conexão PPPoE entre os dispositivos em teste e o RouterOS rodando virtualizado. Estas são as configurações utilizadas no router:

 

/interface ethernet

set [ find default-name=ether1 ] name=bridge-100

set [ find default-name=ether2 ] name=bridge-200

set [ find default-name=ether3 ] name=uplink

/interface list member

add interface=uplink list=WAN

add interface=bridge-100 list=LAN

 /ip pool    

add name=pool-200 ranges=1.1.200.2-1.1.200.100

/ip dhcp-server

add address-pool=pool-200 disabled interface=bridge-200 name=dhcp-200

/ppp profile

add local-address=1.1.1.1 name=pppoe remote-address=pppoe-pool

/interface pppoe-server server

add default-profile=pppoe disabled interface=bridge-100 service-name=pppoe

/ip address

add address=2.2.2.1/24 interface=uplink network=2.2.2.0

add address=1.1.200.1/24 interface=bridge-200 network=1.1.200.0

/ip route

add distance=1 gateway=2.2.2.2

/ppp secret

add name=test password=test profile=pppoe service=pppoe

 

  • Abaixo estão as configurações do DM4610 OLT GPON conectado ao RouterOS através da porta gigabit-ethernet 1/1/12. A VLAN 100 foi utilizada para o transporte do tráfego de dados e a VLAN 200 foi utilizada para a gerência:

 

dot1q

 !

 vlan 100,200

  interface gigabit-ethernet-1/1/12

  !

 !

interface l3 vlan200

 lower-layer-if vlan 200

 ipv4 address 1.1.200.254/24

!

interface gpon 1/1/1

 no shutdown

 onu 1

  serial-number DACMDF280008

  line-profile DEFAULT-LINE

  ipv4 vlan vlan-id 200

  ipv4 dhcp

  veip 1

  !

 !

dhcp relay vlan 200

profile gpon bandwidth-profile DEFAULT-BANDWIDTH

 traffic type-4 max-bw 1106944

!

profile gpon bandwidth-profile IPHOST

 traffic type-2 assured-bw 2048

!

profile gpon line-profile DEFAULT-LINE

 upstream-fec

 tcont 1 bandwidth-profile DEFAULT-BANDWIDTH

 tcont 2 bandwidth-profile IPHOST

 gem 1

  tcont 1 priority 1

  map any-ethernet

   ethernet any vlan any cos any

  !

  map any-veip

   veip 1 vlan any cos any

  !

 !

 gem 2

  tcont 2 priority 0

  map any-iphost

   iphost vlan any cos any

  !

 !

!

service vlan 100

 type n:1

!

service vlan 200

 type n:1

!

service-port 11 gpon 1/1/1 onu 1 gem 1 match vlan vlan-id 100 action vlan replace vlan-id 100

service-port 12 gpon 1/1/1 onu 1 gem 2 match vlan vlan-id 200 action vlan replace vlan-id 200

router static

 address-family ipv4

  2.2.2.0/24 next-hop 1.1.200.1

   interface l3-vlan200

 

  !

 

A conexão ao servidor foi feita através de um Laptop com interface Wi-Fi integrada IEEE802.11ac MIMO 2x2. O teste foi executado através do browser digitando o endereço IP do servidor speedtest e clicando em Start.

  • As medições foram obtidas com o PC Client a aproximadamente 1m, 5m, 10m, 15m, 20m, 25m e 30m do dispositivo em teste, sem obstáculos.
  • Seguem os resultados dos testes:

 

3. Frequência 5GHz, Canal 48, Banda 80MHz

 

 

4. Frequência 2.4GHz, Canal 4 + 1, banda 40MHz

 

 

Para maiores informações sobre a tecnologia GPON, bem como Wi-Fi entre em contato com o nosso suporte técnico. É importante destacar que a Datacom conta com uma estrutura completa em sua matriz onde são ofertados treinamentos presenciais. Com o treinamento de tecnologia GPON DATACOM, você poderá explorar diversos temas de forma mais aprofundada. No treinamento será possível manipular os equipamentos, realizar configurações de diversas topologias e cenários de aplicação em um ambiente de laboratório completo, além de poder contar com a ajuda dos nossos profissionais em uma série de boas práticas que ajudarão muito na operação de sua rede. Para dúvidas e solicitação de proposta, não hesite em contatar a equipe comercial da Datacom: comercial@datacom.com.br ou fone (+55) 51 3933 3000.

* Todos os nomes de produtos e empresas de terceiros são marca comercial ou marca registrada de seus respectivos proprietários, não sendo caracterizado nenhum tipo de afiliação ou endosso por eles se mencionados neste documento.

 

TAGS